Forgot Password?

Register

Back to forum

WALLACE & GROMIT CHAT » STOP MOTION TROUBLE

Oldest
Previous
1
Next
Newest
There are 9 messages in total. Showing messages 1 to 9.
womble1 Posted: Oct 4th 2010

Ages ago I got stop motion pro junior i think and I had alot of trouble I have now got that sorted though bit unsure and got a few troubles
Like:
Picture on screen being blury
trouble get pics on
and other stuff
I would like to upgrade my animation from movie maker to stop motion
And wonder if anybody could give tips and solution to my problems
Thanks:)


Purple&Brown Posted: Oct 8th 2010

What type of capture device are you using, video camera, digital camera or dslr?


womble1 Posted: Oct 14th 2010

digital camera
is it iam setting the wrong picture setting


MotionMe Posted: Oct 14th 2010

well I woulent know, I have "ISTOPMOTION" for mac


iantimothy Posted: Oct 14th 2010

me too!


MotionMe Posted: Oct 15th 2010

cool!:D


jordan Posted: Oct 15th 2010

stopmotionpro can go funny sometimes, like today it was capturing frames the wrong way for me!


womble1 Posted: Oct 15th 2010

so what do i need to do


Purple&Brown Posted: Oct 16th 2010

Well number 1, make sure the camera is set to manual so nothing changes unless you want it to. Number 2, make sure the focus looks correct through your live view.

Are you capturing the images through firewire (where you can see what your moving on the screen ) or USB (where you only see the picture after it is captured )?




The forums are now closed. For all the latest Wallace & Gromit activity and discussion visit the news section of the website


Are you sure you wish to hide this message? You will not be able to read it again.

Are you sure you wish to report this message to our Moderation Team?
You will not be able to read it again.

Ay up chuck! We use cookies to ensure you get a top-notch experience on our website. To find out more view our privacy policy.