GENERAL CHAT » PLEASE CAN SOMEONE HELP ME.

Oldest
Previous
1
Next
Newest
There are 22 messages in total. Showing messages 1 to 22.
cleasby99 Posted: Jul 29th 2011

I've have tried over and over again to upload a photo but everytime all I get is a blank page :'( I have tried everything i can think of: using a different computer, making it smaller but it still doesn't work. Can someone please help me :-(


cleasby99 Posted: Jul 29th 2011

please :-(:'(


evastar7 Posted: Jul 31st 2011

when you upload it does come with a blank screen ?


cleasby99 Posted: Jul 31st 2011

Yes:-(


puppylove Posted: Jul 31st 2011

cleasy99 i feel your pain,i have a similer problem,i blockt buddies by acident and i dont know how to unblock.i know this didnt help but maybe it made you feel any better


cleasby99 Posted: Jul 31st 2011

At least I know I'm not the only one. Hopefully aardman will fix the problem soon


evastar7 Posted: Jul 31st 2011

one of my friends had the same trouble it works if you upload it on paint. it actully works :D


puppylove Posted: Jul 31st 2011

i hore:-(|)im kinah lonly in this site because of that problem:-(


alibongob Posted: Aug 1st 2011

if u dont have paint try word:D


shortcake123 Posted: Aug 1st 2011

I had that problem! i kept on uploading it but it always came up with a blank screen.:-( I was so annoyed! but i uploaded it to paint and it worked :) if paint does not work why not try Photoshop? or some kind of editing software.... that might work....good luck! :)


cleasby99 Posted: Aug 2nd 2011

I will try it on paint sometime but I'll have to use someone else's computer as mine is an apple so I don't have paint. I did try it on word but it didn't work. It said that it had to be a jpeg file. Thanks for the help everyone.


cleasby99 Posted: Aug 2nd 2011

I will try it on paint sometime but I'll have to use someone else's computer as mine is an apple so I don't have paint. I did try it on word but it didn't work. It said that it had to be a jpeg file. Thanks for the help everyone.


cleasby99 Posted: Aug 2nd 2011

Sorry I don't know why that message came out twice


cleasby99 Posted: Aug 2nd 2011

To puppylove isn't there an option to unblock buddy requests when you click edit my profile?


KirstenW Aardman Staff Posted: Aug 4th 2011

Hi cleasby99

Sorry to hear you're having trouble! The creations upload should be working now, are you sure your image is saved as a jpg and isn't too large? Check these things but if it still doesn't work, send us your picture with a title, description and your username to web.producer@aardman.com and we'll add it for you.
Kirsten :)


cleasby99 Posted: Aug 5th 2011

Thanks KirstenW. I will try making the image smaller. :)


cleasby99 Posted: Aug 7th 2011

It still hasn't worked so i will send it to to that email address.:)


chicken lickin Posted: Aug 7th 2011

I look forward to seeing your work cleasby99|-)


kld loves wallace for eva Posted: Aug 7th 2011

@cleasby99 aardman won't upload during the weekends:O


chicken lickin Posted: Aug 7th 2011

you say that it comes up just blank, if your scanning it into your computer are you sure your not putting it in the scanning upside down, It could happen:D


cleasby99 Posted: Aug 8th 2011

no im not scanning it in, I imported it from my camera:-|


edmond Posted: Aug 10th 2011

soo emm... Iv'e not had this problem before maybe you could put another copy of the picture on to the computer and try that




The forums are now closed. For all the latest Wallace & Gromit activity and discussion visit the news section of the website


Are you sure you wish to hide this message? You will not be able to read it again.

Are you sure you wish to report this message to our Moderation Team?
You will not be able to read it again.

Ay up chuck! We use cookies to ensure you get a top-notch experience on our website. To find out more view our privacy policy.