Forgot Password?

Register

Back to forum

LATEST NEWS » GET ANIMATING WITH AARDMAN'S ANIMATE IT! SOFTWARE!

Oldest
Previous
1
Next
Newest
There are 3 messages in total. Showing messages 1 to 3.
KirstenW Aardman Staff Posted: Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/London' for 'BST/1.0/DST' instead in /mnt/data/hotwire/v1.8/libs/Convert/Convert.php on line 43 Jul 13th 2012

You can now download your own version of Aardman's simple Animate It! animation software!

The software is easy to use, with lots of features to make your animations look slick and professional and simple instructions to get you started. Head to the Stuff to Buy section on the Animate It! website to download a free 14 day trial or buy either the express or full version of the software to start animating!

Watch a demonstration of Animate It! in the ‘how to’ studio blog or head straight to ‘Home’ tab in the software itself and select ‘Manual’ to see a full list of tips on how to set up and start animating!

Don't forget tp keep a look out for top animation tips from Aardman animators, sneak peeks behind the scenes at the Aardman Studios and more on the Animate It website!

Visit the Animate It! website to download the software and get animating!


alibongob Posted: Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/London' for 'BST/1.0/DST' instead in /mnt/data/hotwire/v1.8/libs/Convert/Convert.php on line 43 Jul 25th 2012

i'm saving up for this its soooooooooo cool


alibongob Posted: Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/London' for 'BST/1.0/DST' instead in /mnt/data/hotwire/v1.8/libs/Convert/Convert.php on line 43 Aug 17th 2012

i have it now its epic




Login to post a comment

No account? Register here


Are you sure you wish to hide this message? You will not be able to read it again.

Are you sure you wish to report this message to our Moderation Team?
You will not be able to read it again.

Ay up chuck! We use cookies to ensure you get a top-notch experience on our website. To find out more view our privacy policy.