Forgot Password?

Register

Back to forum

GENERAL CHAT » PROBLEM WITH MY EMOTICONS!

Oldest
Previous
1
Next
Newest
There are 8 messages in total. Showing messages 1 to 8.
Wallace and Gromit Mastermind Posted: Mar 5th 2013

Every time i click on an emoticon below the box where you type, it doesn't work. i need to type  letters to enter the emoticon. Why? Hope aardman could find a way that i can fix it...

DEMO

I will click the emoticons-  
Nothin happens.

If i type the words-  
it works.


1flyingdog Posted: Mar 5th 2013

I have the same thing!


tre01 Posted: Mar 5th 2013

I had the same, so i click and dragged the emoticon into the message box instead.')">


wallace05man Posted: Mar 6th 2013

me too


wallace05man Posted: Mar 6th 2013

i drag them now


MrTechnoTrousers Posted: Mar 6th 2013

it does it if u touch it on my ipad but on my computer it doesnt, i hav to drag it too, seems weird though cause it used to work by clicking fine


gromitrox123 Posted: Mar 8th 2013

The same happened to me! I have to drag the emoticon into the box! OR type them..


daisychimp Posted: Mar 9th 2013

Mine's not doing anything! Or it might just be that I'm a rubbish emoticon dragger.
HMPHHHHHhhhhhhhhhhh.




The forums are now closed. For all the latest Wallace & Gromit activity and discussion visit the news section of the website


Are you sure you wish to hide this message? You will not be able to read it again.

Are you sure you wish to report this message to our Moderation Team?
You will not be able to read it again.

Ay up chuck! We use cookies to ensure you get a top-notch experience on our website. To find out more view our privacy policy.